Compatibility of ACIS versions in Trelis 16.2 and Cubit 15.2

Topics related to importing and exporting file formats, etc.

Compatibility of ACIS versions in Trelis 16.2 and Cubit 15.2

Postby cap79 » Mon May 08, 2017 10:37 am

Hello!

I am currently using Trelis 16.2 and will be sending files to a customer using Cubit 15.2. Are the ACIS geometry engines in these versions of Trelis/Cubit compatible? I just want to confirm that I can save my files in .cub and send without import issues on their end.

Best regards,
Andy
cap79
 
Posts: 6
Joined: Wed Feb 01, 2017 8:45 am

Re: Compatibility of ACIS versions in Trelis 16.2 and Cubit

Postby csimsoft Moderator » Mon May 08, 2017 12:36 pm

Trelis 16.X uses ACIS 25.0.2 while 15.X uses ACIS 24.0.1.

A 16.2 model/mesh should be "exported" as a .cub file and the ACIS version changed to 2401 in the advanced export options.
csimsoft
csimsoft Moderator
 
Posts: 237
Joined: Tue Feb 14, 2012 5:59 pm
Location: American Fork, UT

Re: Compatibility of ACIS versions in Trelis 16.2 and Cubit

Postby cap79 » Tue May 09, 2017 12:01 pm

Understood. Thanks very much for your reply.

Best regards,
Andy
cap79
 
Posts: 6
Joined: Wed Feb 01, 2017 8:45 am


Return to Importing/Exporting

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Search / Mark

User Control Panel

Login

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 50 on Mon Feb 23, 2015 7:54 pm

Users browsing this forum: No registered users and 1 guest