trouble importing abaqus mesh: sidesets empty

Topics related to importing and exporting file formats, etc.

trouble importing abaqus mesh: sidesets empty

Postby jchan985 » Fri Nov 22, 2013 4:03 pm

I'm finding that when I export a mesh to an Abaqus file, I can't read it back into Cubit without losing/changing some sideset information. When I load it back into Cubit, I get several warnings:

WARNING: Unable to resolve element face from element type: Hex.

The resulting loaded mesh also is missing all the sides previously in one sideset, and the sideset names become capitalized and have "PART-DEFAULT_1." appended to them.

Is there a way to turn off the changed sideset names, and to figure out why some sidesets are changed after read-in?

Thanks
jchan985
 
Posts: 1
Joined: Fri Nov 22, 2013 3:41 pm

Re: trouble importing abaqus mesh: sidesets empty

Postby svenrich » Tue Dec 10, 2013 4:56 am

Although I do not know much about the Abaqus interface I had a similar problem. If hex elements do not "know" all their surfaces, you must switch on "set fullhex use on" before meshing.
But this may increase your memory usage as mentioned in the manual (page 859 for Cubit 13.2)
svenrich
 
Posts: 4
Joined: Thu Jul 04, 2013 5:41 am


Return to Importing/Exporting

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron

Search / Mark

User Control Panel

Login

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 58 on Mon Jun 26, 2017 4:19 pm

Users browsing this forum: Google [Bot] and 1 guest