Problem with Spline curve and vertex

Use this forum to talk about enhancements and fixes.

Problem with Spline curve and vertex

Postby nvoss » Wed Jul 30, 2014 8:40 am

I am trying to create a curve through of points using ~50 vertex's:

create curve vertex 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 spline


When I run this with this many vertex specified, it seems to remove the first few vertex's and also the curve loops around after vertex 48 and returns to vertex 5.

I looked into just specifying locations, but saw that needs fixing as well. Are there any other work a rounds for creating spline curves through a large number of points?
nvoss
 
Posts: 3
Joined: Fri Jul 25, 2014 3:29 pm

Re: Problem with Spline curve and vertex

Postby csimsoft Moderator » Tue Aug 05, 2014 7:47 am

The command "create curve vertex <vertex_id_list> spline" takes the vertices in this order: start_vertex, end_vertex, intermediate vertices. You would need to reorder the vertices "create curve vertex 1 48 2 3... spline".

You may want to try "create curve spline vertex <vertex_id_list>". This format will allow you to order the vertices 1 2 3...48.
csimsoft
csimsoft Moderator
 
Posts: 281
Joined: Tue Feb 14, 2012 5:59 pm
Location: American Fork, UT


Return to Feature Requests and Fixes

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Search / Mark

User Control Panel

Login

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 58 on Mon Jun 26, 2017 4:19 pm

Users browsing this forum: No registered users and 1 guest